Reklama

* Shoutbox

Autor Wątek: Problem z ustawieniem gry  (Przeczytany 3202 razy)

Czemielo

  • Osadnik

  • Offline
  • *

  • 6
    • Zobacz profil
Problem z ustawieniem gry
« dnia: Luty 21, 2016, 10:50:15 am »
Witam. W wurma gram od wielu miesięcy na tym sprzęcie, było całkiem nie źle ale od kilku dni jakość poważnie zmalała, nie wiem co jest przyczyną, kiedyś np. w kopalni miałem ok. 60 fps teraz ok 30. poza kopalnią  dawniej ok. 30 obecnie 10-15. Ramu mam 6G. system win10, java 8 wer 74. Inne gry steemowe także jakby gorzej działają, W wurmie usunąłem pliki lokalne i grę zainstalowałem na nowo, bez zmian, ustawienia robiłem różne, nie było efektu. Nie mam więcej pomysłu co robić.
Pytanie, czy system win10 który sam ciągle się aktualizuje czy wersja javy nie ta? skanowałem i wirusa nie widać.
I jeszcze jedno, gdzie zapisują się ustawienia gry?, instalacja była nowa a ustawienia poprzednie.
Nie chcę rezygnować z gry. :( I jeszcze dla wyjaśnienia, obecnie gram na polskim serwie Gniazdo, próbowałem na innych serwerach ale efekty podobne (lagi).

MrLolan

  • Doświadczony mieszczanin

  • Offline
  • ***

  • 77
    • Zobacz profil
    • Strona serwera WU
Odp: Problem z ustawieniem gry
« Odpowiedź #1 dnia: Luty 21, 2016, 12:53:25 pm »
System 64bit?
Java 64bit?
Możliwe, że to wina samego windowsa 10, który się ciągle aktualizuje i może jakiś update coś namieszał w samym systemie i jego wydajności.
Ustawienia gracza są zapisywane w folderze wurmluncher->playerfiles->configs
« Ostatnia zmiana: Luty 21, 2016, 12:55:01 pm wysłana przez MrLolan »

Pravy

  • Doświadczony mieszczanin

  • Offline
  • ***

  • 98
    • Zobacz profil
Odp: Problem z ustawieniem gry
« Odpowiedź #2 dnia: Luty 21, 2016, 14:41:55 pm »
Jedyne co Ci moge powiedziec to napewno nie Win 10. Sam gram na 10-tce i nie mam zadnyh problemow aa aktualizacje caly czas wlaczone i na bierzace sciagane. Sprobuj moze cos z java

Czemielo

  • Osadnik

  • Offline
  • *

  • 6
    • Zobacz profil
Odp: Problem z ustawieniem gry
« Odpowiedź #3 dnia: Luty 21, 2016, 15:08:34 pm »
Dziękuje za odpowiedzi, ale javę mam 64bit (z 32 także próbowałem) system mógł jednak coś pogmatwać, ale nie będę raczej z tego powodu kupował i przerzucał się na 7. Korci mnie recowery, ale chyba się wstrzymam narazie. Co do zapisu ustawień gry to myślałem że usuwają się wszystkie foldery, jeszcze trochę pokombinuję. Dzięki i pozdrawiam. :)

Czemielo

  • Osadnik

  • Offline
  • *

  • 6
    • Zobacz profil
Odp: Problem z ustawieniem gry
« Odpowiedź #4 dnia: Luty 21, 2016, 19:26:03 pm »
Poddaję się, usunąłem javę całkowicie a wurm odpala i dalej działa cieniutko (domyślam się że na integrze, nie dedyku) na dziś odpuszczam. >:(

Czemielo

  • Osadnik

  • Offline
  • *

  • 6
    • Zobacz profil
Odp: Problem z ustawieniem gry
« Odpowiedź #5 dnia: Luty 23, 2016, 07:41:29 am »
Zrobiłem tak; usunąłem javę, wurm dalej odpala na niskiej wydajności, sprawdziłem i rzeczywiście odpala z zintegrowanej chociaż wcześniej było ok. ręcznie ustawiłem adres w karcie dedykowanej ," używaj procesora o dużej wydajności", sprawa poprawiła się o 100%. Niby jest OK. (bez javy?).  WU odpala a jest niby w języku java, a 7dtd niby nie potrzebuje javy ale nie można uruchomić, zainstalowałem javę 8 wer 74 (taka była), teraz jest (narazie ) jak dawniej czyli w miarę ok.  :)