Reklama

* Shoutbox

Autor Wątek: problem z grą  (Przeczytany 2573 razy)

Chemik

  • Podróżnik

  • Offline

  • 3
    • Zobacz profil
problem z grą
« dnia: Lipiec 23, 2013, 00:37:37 am »
witam, grę zainstalowałem, konto zrobiłem, wszystko cacy, daję play....
http://scr.hu/0ts/7gg0l

to jedyne co mi się odpala, ciekawostka jest taka, że od czasu do czasu ta ramka włącza mi się razem z muyczką.

próbowałem wszystkich znanych tricków, uruchom jako admin, zgodność z xp etc.

mam viste pack 2, i kompa który powinien pociągnąć to bez problemu
http://scr.hu/0ts/mnxv7
http://scr.hu/0ts/87cru

proszę o pomoc :P


pozdrawiam, chemik


edit.

mam, bo jave musiałem aktualizować przy pobieraniu gry, co do karty to spróbuję coś pościągać
« Ostatnia zmiana: Lipiec 23, 2013, 01:20:19 am wysłana przez Chemik »

Warlander

  • Administrator
  • Obieżyświat

  • Offline
  • *****

  • 355
    • Zobacz profil
Odp: problem z grą
« Odpowiedź #1 dnia: Lipiec 23, 2013, 01:03:20 am »
Żadnego błędu ani innych "dziwnych" znaków? Mam nadzieję, ze coś się znajdzie, bo na razie muszę działać praktycznie na ślepo. Pierwszą rzeczą, jaką bym zrobił w tej sytuacji to upewnienie się, że masz najnowsze sterowniki karty graficznej oraz najnowszą Javę.

Chemik

  • Podróżnik

  • Offline

  • 3
    • Zobacz profil
Odp: problem z grą
« Odpowiedź #2 dnia: Lipiec 23, 2013, 01:53:44 am »
zakutalizowałem jakieś bajery z nvidii, i działa, WIELKIE DZIĘKI!

Chemik

  • Podróżnik

  • Offline

  • 3
    • Zobacz profil
Odp: problem z grą
« Odpowiedź #3 dnia: Lipiec 23, 2013, 10:54:39 am »
Przepraszam za spam, ale to był fałszywy alarm, owszem gra działała, lecz po sprwadzeniu tego nie grałem, zająłem się innymi rzeczami, potem poszedłem spać. Dzisiaj, rano, gra znowu nie działa, jest tak jak wcześniej. pomocy!